Diverse componenten van RSA Authentication Manager hebben een security update nodig vulnerabilities te herstellen.
 
• OpenSSL: CVE-2016-2107
• NTP: CVE-2016-1548, CVE-2015-8138
• Linux Kernel: CVE-2016-4485
 
Alle RSA Authentication Manager versies voorafgaand aan Authentication Manager 8.2 Patch 1 bevatten deze kwetsbaarheden, inclusief :
• RSA Authentication Manager 8.2
• RSA Authentication Manager 8.1 SP1
• RSA Authentication Manager 8.1
• RSA Authentication Manager 8.0
 
Heeft u hulp nodig bij installatie of updaten van RSA Authentication Manager contact Virtual Security. +31(0)35-7511035 wij kunnen u verder helpen
 
De 8.2 download is te vinden via 

https://community.rsa.com/community/products/securid/authentication-manager-82/downloads 

onder additionele downloads.
Uw RSA support is verlopen ? contact Virtual Security voor een reinstatement.